Jump to content


Photo

Can't modify Reshade Shift+F2 open menu key mapping

Reshade Key mapping

  • Please log in to reply
7 replies to this topic

#1 GenMarkof007

GenMarkof007

    Advanced Member

  • Members
  • PipPipPip
  • 378 posts

Posted 26 July 2017 - 05:37 PM

S! all,

 

After installing Reshade 3.0.7 for ClOD last night, I've tried to modify the key mapping to open the Reshade in-game menu ( Shift+F2 ).

But I seem to be missing a key to add a multiple key mapping? By this, I mean, I'm not able to set 2 keys for this action ( eg. CTRL + F2, or else ). Only one key is shown.

 

Also, I just wanted to be sure that if I want to remove a shader/filter that I don't use in-game, I can just remove the .dll from the shader folder. This won't corrupt my .ini shader file!

 

I did try to find the solution's on the web or Youtube, but couldn't find anything.

 

Cheers,

Gen ;)

 

I will be in TS tonight to do a new setup in my Nvidia control settings (3D), my ClOD in-game video settings and my Reshade shader folder.



#2 danudet

danudet

    Advanced Member

  • Members
  • PipPipPip
  • 382 posts
  • LocationKenosha, Wi

Posted 26 July 2017 - 06:04 PM

I'm not sure, I only loaded it into ROF.  I think I remember reading somewhere, that reshade 3.0 has trouble with either BoS or CLoD, cant remember which one though


FIFXXV_ribbon.jpg?dl=0FIF2017winter.png?dl=0FIF2017spring_small.png?dl=0


#3 GenMarkof007

GenMarkof007

    Advanced Member

  • Members
  • PipPipPip
  • 378 posts

Posted 26 July 2017 - 06:41 PM

S! Danudet,

The Reshade shaders works fine, and also the Shift+F2 reshade menu! I'm just trying to change my key mapping since Shift+F2 conflict with the F2 outside view in ClOD!

Cheers,
Gen ;)

#4 Lipfert

Lipfert

    Advanced Member

  • Members
  • PipPipPip
  • 629 posts

Posted 26 July 2017 - 06:53 PM

Does the same thing for me, but I just hit F1 and I'm back in the pit when I'm done.


J89wFKx.png

4OGMXfg.png

ltE45Q6.png

 


#5 GenMarkof007

GenMarkof007

    Advanced Member

  • Members
  • PipPipPip
  • 378 posts

Posted 26 July 2017 - 07:38 PM

S! Lipfert,

Do you know how to do a double key to replace the Shift + F2, in the settings tab of the reshade menu?

Cheers,
Gen

#6 Moxy

Moxy

    Advanced Member

  • Members
  • PipPipPip
  • 989 posts

Posted 26 July 2017 - 11:09 PM

Gen

You can take out the shader out of the folder no problem.

The settings for "that shader", will remain in the .ini file with

out any effect.

 

you can also edit the ini file

 

Just dbl keystroke no prob (shift or control...alt is different coding)

Key mapping can also be done by editing the dxgi.ini file

 

Mox


Posted Image

#7 Lipfert

Lipfert

    Advanced Member

  • Members
  • PipPipPip
  • 629 posts

Posted 27 July 2017 - 01:26 PM

S! Lipfert,

Do you know how to do a double key to replace the Shift + F2, in the settings tab of the reshade menu?

Cheers,
Gen

 

Gen,

 

I'll test later on today, see what happens.

 

S!


J89wFKx.png

4OGMXfg.png

ltE45Q6.png

 


#8 GenMarkof007

GenMarkof007

    Advanced Member

  • Members
  • PipPipPip
  • 378 posts

Posted 27 July 2017 - 02:59 PM

Gen,

 

I'll test later on today, see what happens.

 

S!

 

Don't need to Lipfert, I did the change and all works.

I now open the Reshape menu with CTRL + F4, no more conflicts with my external view (F2) in ClOD.

I also uninstalled all my graphic card related files last night, and got a clean install with the latest driver for my Nvidia Card.

I will test my Reshape ClOD setup tonight. And then modify my Nvidia control panel.

 

Cheers,

Gen






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users