Jump to content


Photo

Nvidia 417.22 Driver


  • Please log in to reply
6 replies to this topic

#1 Labroisse

Labroisse

    Advanced Member

  • Members
  • PipPipPip
  • 199 posts
  • LocationOrlando, Florida

Posted 10 December 2018 - 04:35 PM

So last week I tried to fly ROF Thursday night but the game kept crashing.  I finally narrowed it down to the new Nvidia driver, 417.22.   For anyone having trouble with this driver, ROF will work if the "full screen" box is unticked.

 

Although this driver seems to have good performance in other games, lack of full ROF compatibility is a no-go for me so back to prior version.

 

Ferd


  • Klaiber and Lipfert like this
Posted Image

#2 Klaiber

Klaiber

    Advanced Member

  • Administrators
  • 11,875 posts

Posted 10 December 2018 - 04:49 PM

That's great info!  Thanks Ferd.


Klaiber_tiny_R.png?dl=0
Klaiber_tiny_O.png?dl=0
Klaiber_tiny_FS.png?dl=0

Hals - und Beinbruch!


#3 Luftritter

Luftritter

    Advanced Member

  • Members
  • PipPipPip
  • 2,621 posts
  • LocationMichigan, United States

Posted 10 December 2018 - 08:43 PM

Geez, at some point a long time ago, I had the same issue, after some update (game or driver, I can't remember which).

 

SOMEBODY (seems like either Butzzell, Snaggle or Vonrd) gave me the solution, and it was something pretty simple, changing one setting, then suddenly full-screen mode worked fine again.  Couldn't be as simple as running as administrator?  Man, it seemed so logical at the time, and I can't even remember it now.

 

EDIT: I think maybe, run in compatibility mode for: Win 7 (?)  Properties > Compatibility > Compatibility Mode

 

Win 7 works for me since then.


"People who believe they are ignorant of nothing have neither looked for, nor stumbled upon, the boundary between what is known and unknown in the universe." -Neil deGrasse Tyson

#4 Razwald

Razwald

    Advanced Member

  • Members
  • PipPipPip
  • 669 posts

Posted 10 December 2018 - 09:30 PM

I ran 417.22 Saturday FiF with no issues.

 

 

Geez, at some point a long time ago, I had the same issue, after some update (game or driver, I can't remember which).

 

SOMEBODY (seems like either Butzzell, Snaggle or Vonrd) gave me the solution, and it was something pretty simple, changing one setting, then suddenly full-screen mode worked fine again.  Couldn't be as simple as running as administrator?  Man, it seemed so logical at the time, and I can't even remember it now.

 

EDIT: I think maybe, run in compatibility mode for: Win 7 (?)  Properties > Compatibility > Compatibility Mode

 

Win 7 works for me since then.

 

I recall that also but don't recall what it was.



#5 Labroisse

Labroisse

    Advanced Member

  • Members
  • PipPipPip
  • 199 posts
  • LocationOrlando, Florida

Posted 11 December 2018 - 05:29 PM

Yeah, it's strange that only this version of the driver seemed to cause the problem.  I reverted back to an earlier version and can run full screen with no Win7 compatibility needed. 

 

Go figure.


Posted Image

#6 Razwald

Razwald

    Advanced Member

  • Members
  • PipPipPip
  • 669 posts

Posted 11 December 2018 - 09:12 PM

Since I bought my 1080Ti. I had actually thought about bumping up my settings in RoF. Maybe its better if I leave it alone.



#7 Vonrd

Vonrd

    Advanced Member

  • Members
  • PipPipPip
  • 1,894 posts
  • LocationOakland, CA

Posted 12 December 2018 - 08:08 AM

I have a 1080Ti and run ROF totally maxed out with no issues. I haven't loaded the latest Nvidia driver as yet though.


Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users