Jump to content

E4 and New sounds alpha.


Grangest
 Share

Recommended Posts

Be sure to do this (got from another forum and seemed to work for me):

 

Clear your cache and defrag the game folder:

 

After applying the patch go to documents\1c softclub\il-2 sturmovik cliffs of dover\cache

 

You'll see a bunch of file in there and another folder named "shaders". Go into shaders and delete all files in there, but don't delete the folder too. Now go back one level back to the cache folder. Delete all files in there too (remember, except the shaders folder).

 

Open steam, right click on CoD's icon, select properties and click on the "local files" tab. Now click on "defragment cache files" (this is not the same cache we just deleted in the documents folder, it's steam's way of referring to your actual game folder).

 

Also, rename Program Files (x86)\Steam\SteamApps\common\il-2 sturmovik cliffs of dover\parts\core\GUI\Logo.Wmv to something else. This is the opening trailer for the game supposedly causes problems with some ATI cards.

 

Finally, check the epilepsy filter checkbox in game, then disable it again.

Link to comment
Share on other sites

Interesting Labroisse. I heard of people defragging the game files because they noticed a FPS hit with the new patch. Currently it runs the same or not noticeably different to me. They still have a bit of work to do but it looks like we are getting there.

 

 

Regards,

Grangest

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...