Jump to content
Sign in to follow this  
Lipfert

il2 Sturmovik - TrackIR Lockups

Recommended Posts

Kameraden,

In getting setup again for flying, long sad story as my MFG Crosswinds are wider than the Next Level Rig is wide.....

So I picked up some interim pedals, that are really narrow Thrustmaster T. Flight Rudder Pedals. They setup no problem, all good.

I'm four versions behind on the 3dmigoto and need to tweak, so decided to hookup my TrackIR 5 just to get online.

Everything runs fine, until I get in game and when I unpause the TrackIR it locks up il2 Sturmovik. Has anyone ever had this sort of issue before, seems really odd to me. It used to work just fine.

S! 

Share this post


Link to post
Share on other sites

What width are you limited to for the pedals?  The foot pads can be moved inboard to some degree.

If you start TIR before the game, and then start the game without pausing or unpausing TIR, does it still lock up?  Perhaps there is some kind of key conflict between the two?  Do you use the default key bindings for pause (F9), recenter (F12), etc. in the TIR program?

Share this post


Link to post
Share on other sites

Luft,

I ordered the narrowing spacers from Milan, they are coming from Croatia and I figured the cheap pedals will get me through.

I'm using direct HID mapping with the Track IR, so no conflict in game.

S!

Share this post


Link to post
Share on other sites
11 hours ago, Lipfert said:

I ordered the narrowing spacers from Milan, they are coming from Croatia and I figured the cheap pedals will get me through.

Would be interested in seeing a pic of that when you get them installed.  👍

Hopefully somebody will be of more help to you with the TIR, although fewer and fewer seem to be using it anymore.  🙂

Share this post


Link to post
Share on other sites

Luft,

I'm thinking it's probably a duplicate control mapping causing the issue. Just need some quiet time to review and or recreate. The new version of il-2 Sturmovik has always had issues on my rig with mapping in game. TARGET has always had issues and I've had to use single buttons or direct HID in the game, any combination has always been problematic.

S!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...