Jump to content

4.506 patch and Asus Tweak II utilityor MSI Afteburner


Recommended Posts

I posted a bug report on il2 forum here - https://forum.il2sturmovik.com/topic/69749-game-not-loading-after-4506-most-recent-update/

I was running TweakII so I could customize my fan profile for my Nvidia 1070 card.   Apparently, there is something in this patch not allowing the game to run, at least for me, if tweak 2 is on.  I tried MSI afterburner program, can set up fan profile as well,   same deal, game will not start and I get some phony entries in the tex.log file.   Does any1 run either of these 2 programs for fans, if not can anyone recommend a program I can use that will be allowed to run and run IL2 ?

Link to post
Share on other sites

HAd to do an uninstall/reinstall.   Not sure what was causing the issue.  The game ran ok,  if   I turned off my vid card software which would have meant the fans runnig the default profile which I think is way too hot.  So after the patch I was able to practice last Tues and the only thing I can think of the Tweak2  did not start up, or I started the game right away before it did.  I didn't  try alt tabbing and starting it etc.  I did ty the change mox suggested  no diff so I just reinstalled.  Just have to now get all of my views  set back up which is a pain.  More painful than the download that took forever  28GB     that's alot.  I don't know that  I have installed other games that used so much mem

Link to post
Share on other sites

I'm not sure i any1 else is having any problems with the new patch.  I did a reinstall and can now run  a video card utility and the game will start.  I'm still working on setting up all of my controls,   I need to save these somewhere else in case I ever need to reinstall,  any1 know the files I need to save offhand ?

So I have been doing some reading about IL2 crashes,  and what I have seen may mirror this.  Geforce experience may be causing the issue of hanging on start.  I am going to try and uninstall Gforce exp when I get home.   I can start game sometimes, sometimes it has failed  even after reinstall.

Lastly,  my frame rates  have dropped  in half  approximately since I reinstalled.  I get 55-60 no,   target fps is off and I am reducing settings to try and get back up over 100.  I run at 1080   and have shadows off, clouds low, msaa off  fxaa instead.   Hopeully it is related to the gfe   issue

Link to post
Share on other sites
46 minutes ago, Wittmann said:

I'm still working on setting up all of my controls,   I need to save these somewhere else in case I ever need to reinstall,  any1 know the files I need to save offhand ?

Your inputs should be here:

X:\Program Files (x86)\1C Game Studios\IL-2 Sturmovik Battle of Stalingrad\data\input

I duplicate this folder as a backup (renamed input - backup).  This way, no matter what happens, I have something to fall back on.

17 hours ago, Wittmann said:

HAd to do an uninstall/reinstall.   Not sure what was causing the issue.

That really sucks.  I'm not sure what is causing your issues.

Let us know how your attempts to fix it go.  Perhaps someone else has advice?

Link to post
Share on other sites
On 2/19/2021 at 8:39 PM, Wittmann said:

I posted a bug report on il2 forum here - https://forum.il2sturmovik.com/topic/69749-game-not-loading-after-4506-most-recent-update/

I was running TweakII so I could customize my fan profile for my Nvidia 1070 card.   Apparently, there is something in this patch not allowing the game to run, at least for me, if tweak 2 is on.  I tried MSI afterburner program, can set up fan profile as well,   same deal, game will not start and I get some phony entries in the tex.log file.   Does any1 run either of these 2 programs for fans, if not can anyone recommend a program I can use that will be allowed to run and run IL2 ?

Works for me with a 1080 OC to the max.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...