Jump to content

how to install and play first timer


dog1
 Share

Recommended Posts

hello,

this i the first time i install lowengrins DCG and i chose the Gazala campaign here for starters. i installed the DCG and followed the instructions of the Gazala campaign installation procedure. i am getting the following message when the first  mission is generating " $ is not a valid integer value" while the DCG mission panel says pls wait . can someone give me the fix for this ,tks.

Link to comment
Share on other sites

Hello 

besides M4T and SAS is there anywhere else you recommend to download up to date  DCG campaigns . i am finding only very old ones at M4T and almost nothing at SAS . i am mainly interested only in the early pacific conflict New Guinea Guadalcanal Solomons  BOB and North Africa . Modpack 412.2m  or default 413.34 compatible.

Link to comment
Share on other sites

hello,

i have the following problems:

using the  pilot name jack i am playing the guadalcanal campaign and into  the 4'th mission . i then started 2 new campaigns and 2 new pilot names . when i start any of the 2 new campaigns with any of the new names or the name i use for the guadalcanal campaign at start the game freezes and flickers.

trying to start a new campaign i also get the message to decide wether to delete existing campaign career or select a new pilot either way the game does'nt start wether saying yes or no selecting a new pilot for the new campaign. pls advise on how to proceed.

 

further today

i tried the solomons 42 DCG with new name and it starts with Tulagi mission . DCG choses offline career mode in settings and when i click the start campaign mission button the game freezes .also i tried clicking generate mission tulagi in DCG window before going to the game and the inter not a value window appears again ?, please explain  what is causing all this , i am using Modpack 412.2m . 

 

i then added DCG to my 413.3m copy and selected a DCG campaign with same result , all freezes at start of first mission window .

Link to comment
Share on other sites

so far i have generated the following using 413.4m il2 default and the following are all working correctly.

DCG Wake 41 1941 USN

DCG Guadalcanal 42 USN

DCG New Guinea 1943 USAAF

DCG  New Guinea 1942 RAAF

when i generate a campaign in the Solomons  Solomons 1942 RAAF or other nation and chose an aircraft , at clicking the start button the game freezes and i have to log out . Is there a kind of log file for DCG i can generate with CFG maybe to see the error ?

Link to comment
Share on other sites

hello

i picked the Solomons 42 from the DCG drop down list when generating a campaign its the last one at the bottom of the list , the difference i note in the start up is it says " player defined  " . therefore the following campaign folders i have in the folder drop down  in DCG Campaign Squadron File:

Britain40_GB

Guadalcanal42_RA

Guadalcanal43_RA

Solomons42_UM

 are all third party imported by me  ? any folder there is always third party ?

 

i did the following test this morning

i picked New Guinea 42 from the DCG campaign list and generated a RAAF campaign, it says "player defined" under the new campaign , i then proceeded to play chose an aircraft and it freezes again.  i tried it again several times and this time i pressed generate mission before starting the campaign just to see what happens and i get the integer warning sign again .

Link to comment
Share on other sites

  • 3 weeks later...

It's probably best to just start out with non-player defined campaigns; the ones that are mapped to stock DGen campaigns from the game. 

 

Also, check that you have a "MASTERS" and "DATA" folder in your IL2DCG folder.  If you extracted the files from the zip without keeping the folder structure, you will be in for major headaches.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...