Jump to content

teamspeak issue


AngryGoat
 Share

Recommended Posts

Salute Jagdgeschwader 1,

I'm Finally done with my house renovations, wedding, and honeymoon. so I'm Looking to get back in the air with you guys! The only thing holding me back from doing so is my teamspeak. It Must've Done an update a little while back and now im having issues with my press-to-play. I've always had it hotkeyed to my thrustmaster HOTAS but now it's not recognizing. it works if I hotkey it to the keyboard or the mouse and it also works with the Voice Activation and the Continuous modes. Normally i'd Say Screw it and Just use it with the keyboard... but with VR it requires to much effort to find the moue OR keyboard while flying. I've tried unplugging and plugging in my Thrustmaster Controls to see if the computer could pickit up being reconnected... but no such luck. I hope for a speedy resolution t o this because I miss flying with my wingmen and would prefer to NOT be just another Lone Wolf. 

Thanks in advance for the help... and thanks for reading my mild rant. hope to TALK to you all soon,

Angry Goat

Link to comment
Share on other sites

@ Angry GoaGoat, actually the true solution to that problem (as you can read in that thread) was that the TS "gamepad and joystick hotkey support" plug-in was no longer installed in my TS installation.  All that needed to be done was to install it and voila!  PTT button assignment worked.

Check it out!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...