Jump to content

Error #10027 when trying to start RoF


Recommended Posts

Hi Guys, 

wanted to check my RoF settings today and when I try to log in I get an Error that I have some modified files in my installation !? 



I checked with JSGME that no Mods are activated, I tried to activate all mods and deactivate them, I even deleted the MOD-Folder completely now; tried update the game to start a repair, but when I press the Update-Button on the start-up-window nothing happens....!??

I also deleted everything I found with the ModSearch.exe file (seems only the custom skins were found), but nothing helped.... Out of Ideas what to do? 

Logging in with "Mods On" would work, but does not help for flying FiF....


=> Anyone has any tipps how to solve this (quickly, without doing a complete re-install)?


Thanks / best 


Link to comment
Share on other sites

Thanks guys... the info out of that posting that finally helped was the path to the update-launcher:

Rise of Flight\bin_game\release\rof_updater.exe 


So at least logging in is possible again, I hope to find the time now to check all other settings, seems I need to update the key-map-configs as RoF has mixed up controller numbers again since my last login....

Well if this is the only issue the fix should be possible within 10 minutes, so if I don't find any other problems I will be able to join tomorrows session (late, as usually) 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...