Jump to content

DCG very slow changing panels


tomoose

Recommended Posts

My apologies for asking this as I'm almost certain there's a solution for this but I can't remember what it is.

Problem:  DCG is incredibly slow when switching to the Squadron Editor panel (and Ground War panel) and yet no problem with Campaign Setting Panel or Custom Mission Panel.

When I click on the Squadron Editor panel it literally takes minutes to appear.  I seem to remember this happening years ago and there was a simple fix (something to do with logs) but damned if I can remember.

It also take a very long time to generate a mission but I can understand that as it will vary on the type of campaign.

Any information is appreciated.

Regards,

Tomoose

Link to comment
Share on other sites

Hello,

 

I wonder if the problem is not a consequence of a heavilly modded version of Il2 (lots of planes to load, or something).

I've a heavy moded version of the "VP modpack" in with DCG takes a lot of time to load the panels you mention, Tomoose. In another version, a 4.13 with SAS modact an just a few mods added, I've no problem and panels are loading in 2 or 3 seconds.

My 2 cents.

Link to comment
Share on other sites

8 hours ago, Razneff said:

Hello,

 

I wonder if the problem is not a consequence of a heavilly modded version of Il2 (lots of planes to load, or something).

I've a heavy moded version of the "VP modpack" in with DCG takes a lot of time to load the panels you mention, Tomoose. In another version, a 4.13 with SAS modact an just a few mods added, I've no problem and panels are loading in 2 or 3 seconds.

My 2 cents.

Tomoose, with Razneff commentary, could you try deleting some planes in your class and payloads files, if you are doing a third party campaign?

Link to comment
Share on other sites

Fhechene;

the previous campaign (Battle of Britain) was a 3rd party but now we're flying a 'stock' DCG -generated Pacific campaign (Santa Cruz).  I think Razneff is probably correct in that I'm using HSFX with History, Expert modes on plus Carrier Crew V5.  It's certainly not a showstopper just a bit annoying.  I do however remember having this similar issue  a few years ago and the log was the issue, once that was 'flushed' it speeded things up tremendously but not this time.

Link to comment
Share on other sites

HELP!  I'm stumped on this one.  I've switched eventlog and log keep "off".  I've zeroed out the logs to 0kb.  I've deleted my old DCG and installed 3.48.

After all that it takes approx 3 minutes (I timed it) to simply change to the Squadron Editor Panel!!!  I'm using HSFX v7 but haven't had this issue before.  It seems it started after I switched to Win10 which I know is RAM intensive but I have 24Gig so that's not an issue.

It seems to be only happening with the Squadron Editor panel,  the Ground War Editor panel and the Column and Static Objects panel, the other panels are fine, does that give any clues to anyone?

Ref the class and payload files suggestion:  I have no idea where to start with that option.

thanks again.

Link to comment
Share on other sites

UPDATE...sort of....

In an effort to zero in on the cause I redirected DCG to use my DBW as the game (instead of HSFX).  I figured if DBW and DCG don't have any probs then at least I know that it's HSFX.

Unfortunately I got the same result with DBW, with the same panels!!!!    Aaaaaarggghhh!!!  ;)  So that leads me to believe it might be a Win10 issue (this seem to all start after I switched up to Win10), as it's happening with two different versions of DCG and I know I had no issues with Win 7.

While the situation is not a showstopper, it is bloody annoying and tries my patience!!!  :)

 

Link to comment
Share on other sites

UPDATE
I think I resolved the issue.  On a hunch, I ran DCG "as Administrator" and bingo!  I can switch panels without the horrendous wait and even the mission generation is now a few seconds as opposed to minutes.

This result would lead me, again, to believe that the issue is with my Win10.  Is that a reasonable assumption?  Can anyone tell me why, if that's the case?

Is there a way to have a shortcut default to "run as administrator" so that I don't have to go into Explorer each time and right-click on the .exe to get the administrator option?

thanks again for your assistance and patience.
Tomoose

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...