Jump to content

Well, It's Time....


Recommended Posts



I've put off my Win10 install, just didn't want to take the time as it's going to be painful. Lately though, my system has become unstable and I decided last night to proceed.


Final backup images are being created, then I'll start the tear down and rebuild. Picking up new components today to get started.


The thing is, I'm travelling a fair bit this month. Ottawa next week and then off to Austin soon after.


Wish me luck and stay tight.



Link to comment
Share on other sites



Ok, it's up and running with a fresh Windows 10 Pro installation. A few hurdles along the way, but I've sorted them out except one stupid Samba version issue with my NAS440.


At the moment, I have redone my present Alienware Aurora R4 and purchased new hardware for my next build. That being said, it's going to happen in a couple of phases.


Here's a synopsis of how it went and issues I had to address.


Purchased one Samsung EVO 860 SSD at 500GB for the OS on SATA 1 @ 6GB/s


Purchased on Samsung EVO 860 SSD at 1TB for Simulations on SATA 2 @ 6GB/s


Re-purposed a WD 2TB Black HDD for Apps & Utils on SATA 3 @ 3GB/s


Installed a WD 4TB Gold HDD for Acronis Backup on SATA 4 @ 3GB/s (copied the previous backup files on the drive)


Step one was to create a fresh system image with Acronis and Validate the *.tib files confirming as good before tear down.


Pull everything apart and give it a good cleaning.


Download Microsoft Media Creator on my laptop, insert a 16GB USB3 Flash Drive. Then ran media creator picking my new OS and pointing it to the Flash Drive.


Booted computer into BIOS and had to switch from my previous RAID configuration to AHCI, in doing so set the BIOS to Default and confirmed OC was off etc. The Alienware has two built in OC settings for the i7-3930K as it normally runs at 3.2Ghz, OC 1 native runs at 3.8Ghz and OC 2 runs at 4.1 Ghz. As far as I can tell, this processor is happy to run at either setting long term, I do have water cooling though.


Installed the 500GB SSD in SATA 1, put Flash Drive into USB port and boot PC into the Boot menu. First problem is the USB Drive was not detected, I triple checked everything and noticed that the USB port I used was a 3.0 first problem solved when I switch the Flash Drive to a USB 2.0 (blue tang is 3.0 and black tang is 2.0) and the Boot Menu displayed the Flash Drive.


Installed Win 10 Pro using GPT, patched did all the account configuration and customized my boot screens the way I wanted. Installed Nvidia, system software and backup software. Made a system image (backup) at this point.


Installed the rest of the SSD's and HDD's and then ran into my second problem. The BIOS reported the drives properly, but Disk Manager showed the 500GB SSD and both WD 2TB & 4TB drives. No 1TB SSD in Disk Manager, check to see if it was seated properly and tried again, nothing.


Did a bit of research and found this solution, open Device Manager - expand IDE ATA/ATAPI controllers - right click on Standard SATA AHCI controllers and uninstall. Then I rebooted and it showed up, I then proceeded to assign names and drive letters in Disk Manager to my liking.


I'll be spending the rest of the day installing my applications and games from scratch, then moving my settings over from the backup.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...