Jump to content

Doesn't load IL-2


Ludwig
 Share

Recommended Posts

I hate to ask because I am pretty sure I am not going to like the answer... but trying to bring IL-2 back to life.... it loaded about 60% and stopped... now it does nothing. I have always been really fortunate with this program  I have not had the problems I read about. Well.. I guess I am in the hopper now. Any suggestions on how to get this thing to complete loading what ever it is loading???

 

Thanks,

Link to comment
Share on other sites

Are you talking about the Great Battles/Flying Circus, Cliffs of Dover, or 1946 version?

I just installed GB/FC on the wife’s computer last night with no issues.  There was a bit of a hang up at what I’d say was 98% but it finished on its own. 

Is there enough room on the drive?

Link to comment
Share on other sites

If you're trying to load 1946, you may run into problems due to Win10 not being 100% compatible with it.  You may have to research how to get the game to finish the install.

If it's Cliffs of Dover or Great Battles, it could be a anti-virus or firewall thing.

Link to comment
Share on other sites

BoX I had zero problems from 1st launch up until 2 patch's ago & now it wont load at all. Ive done everything I could find to fix it up to & including a complete reinstall with no joy. I have given up on it.

CoD OTOH has been fine all along. 

Whatever it is I hope you get it sorted. 

Link to comment
Share on other sites

IL-2 Sturmovik I have not run in months... so when I attempted to start it I expected that there would be a large update... there was and it failed to complete. Got about 70% and just stopped there (for many hours) I tried it again with no response and then just left it and came back this morning and it is again about 70% and this time says FAILED TO UPDATE on the red bar. 

Any ideas?

Link to comment
Share on other sites

I'm going to assume Great Battles. 

Go to your IL-2 folder and delete all the files in the 'UPDATE' folder and relaunch.

For @Yogi:

Quote

The problem appears to have been solved by applying the following as suggested by Support; particularly removing read only property and running game and launcher as administrator. Thank you to Olga Yemelyanova of 1CGS Support Team <support@1cgs.net>.

From FAQ about launcher and updating https://forum.il2sturmovik.com/topic/5321-faq-about-launcher-and-updating/
1) Before you start
Remember that the game uses certain ports 
Setup or turn off your security software (antivirus, brandmauer, UAC, SmartScreen, etc.)
Make sure that you're logged into Windows as Administrator
Open context menu by a right click on game's icon, go to Compatibility settings and choose to Run as Administrator

From Game setup and settings FAQ https://forum.il2sturmovik.com/topic/2074-game-setup-and-settings-faq/#faq8
6) The game doesn't start, the application shuts down and a warning error message appears. What can be done here?
You need to launch the game as Administrator. Click with the RMB on IL-2.exe (...\IL-2 Sturmovik Battle of Stalingrad\bin\game\Il-2.exe), enter the menu and choose to run it as Admin.
13) Game crashes to desktop all the time, what's wrong?
Find the catalog where the game is installed, enter the folder properties and remove the tick from Read Only field.

Notice

Before doing a complete uninstall and reinstall, try removing read only property from game folder (IL-2 Sturmovik Great Battles) and run launcher.exe and IL-2. exe as administrator.

 

Link to comment
Share on other sites

I tried deleting the UPDATE folder and it does start loading again... but does the exact same thing... it loads about 2/3rds of the program and stops.

I have tried this three times but get the same result each time.

Britch... yes... Great Battles... .sorry I forget that this is more than one sim in one area.

Link to comment
Share on other sites

1 minute ago, Britchot said:

Still no joy for you?

Nope. I tinkered with it for all of 5mins last night though. I changed the read only on the folder & when that didnt work gave up on it. This weekend I will give it one more concerted effort going through everything again & if still no joy I am going to uninstall it. 

Link to comment
Share on other sites

1 hour ago, Yogi said:

Nope. I tinkered with it for all of 5mins last night though. I changed the read only on the folder & when that didnt work gave up on it. This weekend I will give it one more concerted effort going through everything again & if still no joy I am going to uninstall it. 

Yogi, do you have IL-2 through Steam?

Additionally, are you using the  MSI overclock app, or something similar?  Supposedly it conflicts with the game and causes it to hang on loading.

Link to comment
Share on other sites

Yep I use the steam version. I have was going to buy the standalone but did a bit of a reality check. I dont have the time to fly everything i have now. Why then am I pushing so hard for another title that will further dilute my time. 

In the end DCS is my 1st love & so long as it works, all's well in Yogi's world :)

Link to comment
Share on other sites

  • 5 months later...

HAH!  I could not get the current update to work on IL-2...  so I asked Snaggle and he said some look here... and I found where I had the same problem last time and did the uninstall and reinstall trick.  SO...  gave it the same treatment and it is going right now... hopefully it will complete.  THERE IS HOPE for the should have been retired group. 

Old dog = woof woof.

Link to comment
Share on other sites

18 hours ago, Ludwig said:

Yeah... I spoke too soon....   it loaded the game and then when I try to start it I get Downloading game client 32.13 GB and just sits there.

The only thing I can find is the recommendation to delete everything pertaining to the game and completely re-load.

Do you have this problem with any other game?

What type of modem / internet connection do you have?

Is the game running through Steam?

Link to comment
Share on other sites

I believe that I am running independent of STEAM,  and I have an ATT high speed connection the fastest that they offer. (fiber optic) I have deleted and started over, and it has taken several updates and completed them but I am unsure which one I am on now. Whatever the patch was at 32.52 GB it just won't get past it. It downloads the whole thing and then just sits there and says it is completing something but never does. I go back and try again, it won't do anything. If I get in and delete the UPDATES folder, it downloads the 32.52 GB file again gets complete and will not finish. 

Link to comment
Share on other sites

That is how I got to this point. I deleted and installed. It completed that and went on to another download and then another one and I think that this is the 3rd one. 

Was there something about using the launcher? I deleted the program and it put an icon back on the desktop. I have been clicking on that to start the program and it verifies the files and then the version and starts the download. I thought maybe there was something about using the launcher to start the program making a difference but I could be thinking of something else. 

Once it fails to complete, if I try the desktop icon again it comes up with the same screen Downloading Game client etc but it never downloads. If I go deleted the UPDATE folder then it starts downloading but when the red bar is all the way across it hangs and never completes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...